gata -- El Generador
Automático para Tu Abuela --

gata es un proyecto de un sistema de generación de páginas web para Linux. Por ahora es una versión experimental, que de repente se ha cambiado de sexo y ha sido reescrita en inglés.

Antes de instalar gata, necesitarás esto

gata necesita Perl 5.8 o superior.

Hace falta tener instalado el siguiente módulo de Perl:
Versión 0.01 de Haz, un constructor de archivos del tipo de make

Ahora puedes instalar a la gata

Versión 0.02 (18 de Octubre 2004)

Otros programas que posiblemente necesites

Son también necesarios varios módulos y programas para otras tareas, como publicar las páginas en un servidor ftp. Algunos de ellos están incluidos en las distribuciones de Linux, y a veces se instalan por defecto. No te preocupes por ellos si todo funciona; si hay algo que no va, entonces el error dirá qué es lo que falta. Si ocurre esto, puedes buscar el programa en tu distribución de Linux, en CPAN (donde encontrarás la versión más reciente) o aquí mismo:

Una plantilla para probarlo

Esta plantilla fue modificada por última vez el 16 de Octubre. Ahora está mucho mejor, así que tira la antigua a la basura y prueba ésta:
Plantilla para una página personal, basada en LaTeX
José A. Cañizo